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Abstract:  

    A hydrofoil is a foil that operates in water, which is similar toan aerofoil which 
operates in air. The major difference between the two of them is the medium in which they 
are being used. Aeroplanes travel faster because of the aerofoil that gives them the lift when 
provided with a certain angle of attack and the drag provided due to the wind is much lesser 
when it is compared with the drag provided by water. Ships, as they travel on water move 
slower in speeds when compared with all other transports. The major cause for their slow 
speeds is the drag force experienced by the hull of the ship due to the water. So, in order to 
overcome the drag and attain high speeds for ships, making use of the hydrofoil is the only 
way to solve the problem. By providing the hydrofoil, the lift force can be generated which 
can be used to lift the entire ship and reduce the area of contact with water which in turn 
reduce the drag force on the ship and ultimately leads to increasing the speed of the ship. By 
varying the different angle of attack of hydrofoil, the lift force acting on the ship can be 
controlled. The principle of hydrofoil is completely based on the Bernoulli’s equation.  

    In this paper, CFD analysis is performed on both symmetric hydrofoil (NACA 
0012) and asymmetric hydrofoil (NACA 2412) using ANSYS 15 Fluent software. This 
analysis is performed at three angle of attack. They are 50, 80 and 110. The hydrofoils are 
operated at same velocity and based on the values of coefficient of lift and coefficient of 
drag, the hydrofoil that gives the maximum lift at a given velocity is found out. 

Keywords:Hydrofoil, Angle of attack, CFD, Lift and Drag. 

1.Introduction: 

 Travelling in a ship is much slower when compared to that in an aeroplane, the major 
cause for this is the drag force provided by the ship. Water is nearly 1000 times more in 
density than air which fundamentally accounts for the high drag force. Hydrofoil is the only 
solution that can provide high speeds for ships by lifting the hull of the ship from the water 
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and reduce the contact area with water which eventually leads to less drag force. The 
geometry(structure) of a hydrofoil is as shown in Fig.1. 

  

Fig.1 Geometry (Structure) of hydrofoil 

    The principle of hydrofoil is based on Bernoulli’s equation. When, the hydrofoil is 
placed in water and given with a certain velocity then due to the foil shape the water moves 
over the surface of the hydrofoil and below the hydrofoil. Due to this motion, the water will 
get deflected downward which creates a high-pressure region in the bottom of hydrofoil and a 
low-pressure region on the top of hydrofoil. This pressure difference also leads to the velocity 
difference in the regions via. Bernoulli’s principle. This pressure difference makes the water 
in the high-pressure region to exert an upward lift force on the hydrofoil. This lift force is 
completely responsible for lifting of the hull of the ship. The lift force can be controlled by 
changing the angle of attack of hydrofoil. 

2. Hydrofoil: 

 Hydrofoil is a foil or a wing which operates in water. This is used to lift the hull of the 
ship which reduces the drag force on the ship and increases the speed of the ship. 

Terminology: 

Fig.2 Terminology of hydrofoil 

    The detailed drawing of hydrofoil and the terminology is labelled in the Fig.2. a 
typical hydrofoil consists of two surfaces namely upper surface and lower surface. The curve 
meeting point at the front region is the leading edge and at the rear end is the trailing edge. 
For a symmetrical profile like NACA 0012, the upper and lower surfaces are with of 
curvature and for asymmetrical profile like NACA 2412, the upper and lower surfaces are of 
different curvature.  
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1. Chord line:  The line joining the leading edge and the trailing edge is known as the 
chord line. 

2. Thickness of hydrofoil:
    It is the distance between the upper and lower surfaces measured 
perpendicularly to the chord line.
 

3. Camber line: 
    It is defined as the locus of midpoints 
of a hydrofoil. 

4. Camber: 
    It is defined as the vertical distance between the chord line and the camber 
line. 

5. Angle of attack: 

    It is the angle between the ch
angle between chord line and the fluid flow direction.

6. Span: 

    It is defined as the width of the foil perpendicular to the cross section of the 
hydrofoil. 

Types of hydrofoils: 
    There are majorly two types of hydrofoils. They are surface piercing hydrofoil and 
fully submerged hydrofoil. 

 

    The detailed classification of the type of hydrofoils is given in the Fig.3. 
surface piercing hydrofoil is a foil that extends through the air and water interface. They are 
generally in the shape of U. This has more foil area when compared to that of a fully 
submerged hydrofoil. On the other hand, fully submerged hydrofoil is a foil that is 
completely submerged in the water. It is in the form of an inverted T.

 Hydrofoils are mainly used for high speeds boats like naval ships which need high 
speeds. 

The line joining the leading edge and the trailing edge is known as the 

Thickness of hydrofoil: 
It is the distance between the upper and lower surfaces measured 

perpendicularly to the chord line. 

It is defined as the locus of midpoints between the upper and lower surfaces 

It is defined as the vertical distance between the chord line and the camber 

It is the angle between the chord line and the relative velocity vector or the 
angle between chord line and the fluid flow direction. 

It is defined as the width of the foil perpendicular to the cross section of the 

There are majorly two types of hydrofoils. They are surface piercing hydrofoil and 

Fig.3 Types of hydrofoils 
The detailed classification of the type of hydrofoils is given in the Fig.3. 

foil that extends through the air and water interface. They are 
generally in the shape of U. This has more foil area when compared to that of a fully 
submerged hydrofoil. On the other hand, fully submerged hydrofoil is a foil that is 

in the water. It is in the form of an inverted T. 

Hydrofoils are mainly used for high speeds boats like naval ships which need high 

The line joining the leading edge and the trailing edge is known as the 

It is the distance between the upper and lower surfaces measured 

between the upper and lower surfaces 

It is defined as the vertical distance between the chord line and the camber 

ord line and the relative velocity vector or the 

It is defined as the width of the foil perpendicular to the cross section of the 

There are majorly two types of hydrofoils. They are surface piercing hydrofoil and 

The detailed classification of the type of hydrofoils is given in the Fig.3. The 
foil that extends through the air and water interface. They are 

generally in the shape of U. This has more foil area when compared to that of a fully 
submerged hydrofoil. On the other hand, fully submerged hydrofoil is a foil that is 

Hydrofoils are mainly used for high speeds boats like naval ships which need high 
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 They are also used for surfing boats, monohull and catamaran ships which are used in 
sports. 

Types of profiles: 
    There are two types of profiles. They are symmetric and asymmetric profiles. 
Symmetric profileisatypeofhydrofoilprofileinwhichtheprofilehasasymmetryaboutoneaxis.Theother 
half of the profile can be directed produced from the half that is producedbefore. The profile of 

NACA 0012 is shown in the Fig.4. 
 

Fig.4 Profile of NACA 0012 
    On the other hand, asymmetric profile is a type of hydrofoil profile in which the profile 
has asymmetric in nature. The profile of NACA 2412 is as shown in the Fig.5. 

   

Fig.5 Profile of NACA 2412 

3. Analysis: 

The CFD analysis of a hydrofoil consists of three main steps: 

1. Pre-processor 

2. Processor 

3. Post-processor 

Pre-processor: 

 This step deals with the initial part of the analysis like defining or importing the 
geometry, defining the domain etc. 

A. Creating the geometry: 

 In this step, the coordinates of the hydrofoil are to be imported in order to produce the 
required geometry. Initially, open the design modular by double clicking on geometry 
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then click on create, then choose point and now open the required coordinates file in the 
format of text and click on generate the points are obtained.  

Geometry ->Create ->Point -> Choose file -> Generate. 

    Now, click on concept, click on 3d curve then again choose the same file and then 
click on generate, the required hydrofoil foil is produced and if the profile is open then 
close it using the same process by clicking on concept, then click 3d curve then choose 
the end points, click on apply and click generate and the closed profile is created. 

Concept -> 3d curve -> choose file -> Generate. 

    If curve is still open at ends then 

Concept -> 3d curve -> Select the end points -> Apply -> Generate. 

   Now, the surface is to be created from the above drawn curve so click on concept, 
then click on surface from edges , select the curve and the joining line of two end points, 
click on apply and then click on generate and the surface is produced. 

Concept -> Surface from edges -> select entire curve -> apply -> Generate. 

    If there is any angle of attack that is to be given, then click on create, click on body 
transformation, click on rotation, select the geometry and also select the plane about 
which the angle is to be made ( we choose XY plane in the project), specify the angle that 
u want to provide then click on generate and the hydrofoil will align with the given angle. 

Create -> Body transformation -> Rotation -> Select geometry -> Select plane -> Angle  

-> Generate. 

B. Defining the domain: 

 In this step, the generated geometry is to be defined with a domain(Surrounding, 
where the influence due to the hydrofoil can be highly identified).  

    Initially, a new plane is created by clicking on new plane icon, then in the details 
change the transformation to offset X and place the value till where it should be offset the 
click on generate. Then click on plane, click on new sketch icon, click on sketching, the 
select different types of shape to create domain and we choose rectangle in this project. 
Then dimension the rectangle domain. 

 The domain is defined in the two-dimensional way so it has different dimensions in 
different directions. 

Length of the hydrofoil(L) = 1 m. 

Width of the hydrofoil = 1 m. 

Length of domain along + x-direction = 5L m. 

Length of domain along + y-direction = 2.5L m. 

Length of domain along - x-direction = 5L m. 

Length of domain along - y-direction = 2.5Lm. 
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    Then, in order to create the surface for this domain area, click on concept, click on 
surface from sketch, click on the sketch in the list, click on apply, change the  operation to 
add frozen and then click on generate. 

Concept -> Surface from sketch -> Sketch -> Apply -> Operation change -> Generate. 

C. Defining the target body and tool body: 

 In this step, initially we should suppress the line body and rename the fluid surface as 
fluid, click on Boolean, change the operation to subtract in the details section and add the 
fluid as target body, the hydrofoil as tool body, click on generate and close the design 
modular. 

Boolean -> Editing work -> Generate. 

Processor: 

 In this step, the generation of mesh, defining the boundary conditions, defining the 
input data like velocity, pressure etc, are done. 

i. Generation of mesh: 

A. Defining the inlet/ outlet: 

 Initially click on mesh and choose edit option to open the mesh generating window. 
Then, click on mesh and select the edge by clicking the edge selection icon, then name 
the lest edge as inlet velocity, the right edge as outlet pressure and select the hydrofoil 
completely and name it as hydrofoil. 

Mesh -> Edit -> selection of edge -> Create named section -> type the name. 

B. Mesh generation: 

    Click on mesh and right click on it to get the options there we select insert, then 
select method, then select the fluid medium and click on apply, then change the method to 
triangles. 

Mesh ->Insert ->Method ->Select fluid medium ->Apply ->Change method. 

    Click on mesh, right click on mesh to get the options, there we select insert, then 
select sizing, then select the hydrofoil by first click on edge selection icon and then select 
the complete hydrofoil and click on apply. Change the element type to number of 
divisions and provide some value say 350 to make the mesh near the hydrofoil more fine.  

Mesh -> Insert -> Sizing -> Select hydrofoil -> Apply -> Change type. 

    Click on mesh,right click on mesh to get the options, there we select insert, then 
select refinement, select the fluid medium and click apply, then change refinement to 2  
.Now, click on mesh and then click on generate mesh and the mesh is generated and then 
close the mesh window. 

 Mesh -> Insert -> Refinement -> Select fluid medium -> Apply -> Change refinement -> 
Mesh -> Generate mesh. 

PROTEUS JOURNAL

VOLUME 13 ISSUE 4 2022

ISSN/eISSN: 0889-6348

http://www.proteusresearch.org/43



 The mesh of the hydrofoil is generated successfully by following the above steps
shown in the Fig.6. 

ii. Setup: 

 In this step, the input data like velocit

A. Scaling and checking the quality of mesh:

 In this step, the scaling and quality of the generated mesh is to be checked. The 
following steps are followed to perform the action:

Setup -> Edit 

B. Models: 

 In this step, the type of method that is to be used in order to solve the problem is to be 
selected and the K-epsilon method is selected for the project.

Models 

C. Materials: 

 In this step, we select the type of fluid and the material of the hydrofoil.

Type of fluid is water. 

Material of hydrofoil is aluminium.

Density of sea water = 1025 kg/m

Viscosity of sea water = 0.001008 Pa

Density of aluminium = 2179 kg/m

    Here now we click on cell zon
it as water and then click on materials, there in the fluid section, both air and water are 

The mesh of the hydrofoil is generated successfully by following the above steps

Fig.6 Mesh generated 

In this step, the input data like velocity, gauge pressureetc.., are defined. 

Scaling and checking the quality of mesh: 

In this step, the scaling and quality of the generated mesh is to be checked. The 
following steps are followed to perform the action: 

> Edit -> Scale -> Check -> Report quality. 

In this step, the type of method that is to be used in order to solve the problem is to be 
epsilon method is selected for the project. 

Models -> Viscous laminar -> K-epsilon -> OK. 

the type of fluid and the material of the hydrofoil. 

Material of hydrofoil is aluminium. 

Density of sea water = 1025 kg/m3. 

Viscosity of sea water = 0.001008 Pa-s. 

Density of aluminium = 2179 kg/m3. 

Here now we click on cell zone conditions and there we get the type as fluid, change 
it as water and then click on materials, there in the fluid section, both air and water are 

The mesh of the hydrofoil is generated successfully by following the above steps as 

 

 

In this step, the scaling and quality of the generated mesh is to be checked. The 

In this step, the type of method that is to be used in order to solve the problem is to be 

 

e conditions and there we get the type as fluid, change 
it as water and then click on materials, there in the fluid section, both air and water are 
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present, now air can be deleted there. This step makes that the fluid is only water but not 
air. 

D. Boundary conditions: 

 In this step the velocity at the inlet and the gauge pressure etc are to be defined. 

Velocity at inlet = 3m/s. 

Outlet gauge pressure = 0 Pa. 

The non movable parts are to be selected as wall. 

Boundary conditions -> Inlet/ Outlet -> Edit -> OK. 

    Then click on reference values, select the compute from as inlet velocity and we get 
our required values. 

E. Solution methods: 

 In this step, all the methods are changed to second order upwind method in order to 
calculate momentum, turbulent kinetic energy, turbulent dissipation rate. 

Solution methods -> Second order upward -> OK. 

F. Creating Drag / Lift: 

 Initially, click on monitors and then click on residuals where u can create the drag and 
lift individually. 

On creating drag, select the force vector along + X-direction. 

Coordinates of force vector is (1,0,0). 

On creating lift, select the force vector along + Y-direction. 

Coordinates of force vector is (0,1,0). 

G. Solution initialization: 

 In this step, the initial input values are to be given like the velocity along all the 
directions. Change the initialization to standard initialization and make compute from 
inlet velocity.  

Velocity of water along +X- direction = 3 m/s. 

Velocity of water along +Y- direction = 0 m/s. 

Gauge pressure = 0 Pa. 

Post-processor: 

Calculations: 

 In this step, the calculations are done and the final results are obtained. The number of 
iterations is to be selected. The following steps are to be followed to get the required 
results. 
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Run calculation -> Check case -> Number of iterations -> Calculate -> OK. 

 In order to get the contours of pressure, click on graphs and animations, double click 
on contours, then there select hydrofoil, fluid etc. where the contour of pressure to be 
known and click on display. 

Graphs and Animations -> Contours -> Select the section -> Display. 

    In order to find the drag and lift force, click on reports, double click on forces and 
there we can get the forces by change the vector direction as it is (1,0,0) for drag force 
and (0,1,0) for lift force. 

Reports -> Forces -> change vector direction -> OK. 

4. Results:  

NACA 0012: 

Angle Of Attack (degree) Coefficient of lift Coefficient of drag 
50 0.472 0.017 
80 0.719 0.022 

110 0.984 0.035 
Table 1 : Coefficient of lift and drag at different angle of attack for NACA 0012. 

 The values of coefficient of lift and coefficient of drag for NACA 0012 at different 
angle of attacks are tabulated as shown in the table 1. 

Fig.7 Contour of Pressure 
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Fig.8 Convergence of coefficient of drag 

Fig.9 Convergence of coefficient of lift 

 

     The contour of pressure for the NACA 0012 profile at 50angle of attack is shown in 
the Fig.7. The coefficient of drag and lift are obtained from the analysis and displayed in 
Fig.8 and Fig.9 respectively. 
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Fig.10 Contour of Pressure 

 

 

Fig.11 Convergence of coefficient of lift 
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Fig.12 Convergence of coefficient of drag 

The contour of pressure for the NACA 0012 profile at 80angle of attack is shown in 
the Fig.10. The coefficient of lift and drag are obtained from the analysis and displayed in 
Fig.11 and Fig.12 respectively. 

 

Fig.13 Contour of Pressure 
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Fig.14 Convergence of coefficient of lift 

Fig.15 Convergence of coefficient of drag 

 The contour of pressure for the NACA 0012 profile at 110angle of attack is 
shown in the Fig.13. The coefficient of lift and drag are obtained from the analysis and 
displayed in Fig.14 and Fig.15 respectively. 
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NACA 2412: 

Angle Of Attack (degree) Coefficient of lift Coefficient of drag 
50 0.668 0.018 
80 0.954 0.030 

110 1.174 0.045 
Table 2 : Coefficient of lift and drag at different angle of attack for NACA 2412. 

The values of coefficient of lift and coefficient of drag for NACA 2412 at different 
angle of attacks are tabulated as shown in the table 2. 

Fig.16 Contour of Pressure 
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Fig.17 Convergence of coefficient of lift

Fig.18 Convergence of coefficient of drag

The contour of pressure for the NACA 2412 profile at 5
the Fig.16. The coefficient of lift and drag are obtained from the analysis and displayed in 
Fig.17 and Fig.18 respectively. 

Fig.17 Convergence of coefficient of lift 

 

Fig.18 Convergence of coefficient of drag 

The contour of pressure for the NACA 2412 profile at 50angle of attack is shown in 
the Fig.16. The coefficient of lift and drag are obtained from the analysis and displayed in 

Fig.19 Contour of Pressure 

 

of attack is shown in 
the Fig.16. The coefficient of lift and drag are obtained from the analysis and displayed in 
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Fig.20 Convergence of coefficient of lift

Fig.21 Convergence 

The contour of pressure for the NACA 2412 profile at 8
the Fig.19. The coefficient of lift and drag are obtained from the analysis and displayed in 
Fig.20 and Fig.21 respectively. 

 

 

 

 

Fig.20 Convergence of coefficient of lift 

Fig.21 Convergence of coefficient of drag 

The contour of pressure for the NACA 2412 profile at 80angle of attack is shown in 
the Fig.19. The coefficient of lift and drag are obtained from the analysis and displayed in 

angle of attack is shown in 
the Fig.19. The coefficient of lift and drag are obtained from the analysis and displayed in 
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Fig.22 Contour of Pressure 

Fig.23 Convergence of coefficient of lift 
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Fig.24 Convergence of coefficient of drag 

The contour of pressure for the NACA 2412 profile at 110angle of attack is shown in 
the Fig.22. The coefficient of lift and drag are obtained from the analysis and displayed in 
Fig.23 and Fig.24 respectively. 

Conclusion: 

In this project, the CFD analysis is performed on both symmetric hydrofoil profile(NACA 
0012) and the asymmetric hydrofoil profile(NACA 2412). The drag force and lift force along 
with their respective coefficients are determined.  

 It is clear that lift is directly proportional to the coefficient of lift values. As the value 
of coefficient of lift increases, the value of lift also increases and vice versa. The value of 
coefficient of lift for NACA 2412 is always greater than that of NACA 0012 at all the three 
angle of attack. 

 Hence, it can be concluded that asymmetric hydrofoils produce high lift at a given 
speed than that of symmetric hydrofoils. It is observed that results obtained through ANSYS 
CFD for the above converges with the real time environment. 

Future scope of work:  

 This project can be extended to determine optimum angle of attack so as to produce 
maximum lift for given profile. The hydrofoil can be experimentally tested by fitting it to 
catamaran so as to obtain it’s maximum benefits instead of monohull. Also hydrofoils can be 
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experimented with different materials and comparative study can be made so as to identify 
the materials which yields better results.  
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